Zyxel XGS3700-24

Zyxel XGS3700-24

Zyxel · Part number: XGS3700-24

$2,536.44 · On order

Description

Non-stop Business Continuity for Mission Critical Applications The ZyXEL XGS3700/GS3700 Series are advanced Layer 2 Plus (Layer 3 Lite) Gigabit managed switches perfect for data center access, SMB core/aggregation, and mission critical PoE applications. The Series consists of eight (8) models including 24- and 48-port configurations, PoE and non-PoE models, as well as 1GbE (GS3700 Series) and 10GbE (XGS3700 Series) uplink options. The complete Series is designed with an advanced feature set with static routing, policy-based routing (PBR), VRRP and ECMP support. The high redundancy hardware architecture includes dual, internal power supplies and hot-swappable fan and power modules. The PoE models also comply with the IEEE 802.3at PoE Plus standard and provide industry-leading PoE power budget of up to 1000 watts. Resiliency and availability for non-stop business continuity The ZyXEL XGS3700/GS3700 Series features a no single point of failure (NSPOF) hardware and software design to provide the resiliency needed for non-stop business continuity. Its high redundancy hardware architecture includes dual, internal power supplies—which not only ensures 100% uptime in the event of a power supply failure, but also saves rack space compared to external power supplies. Additionally, both the fan module and the power supply modules are hot-swappable to enable zero downtime troubleshooting. In terms of software features, the ZyXEL XGS3700/GS3700 Series supports Equal Cost Multipath Routing (ECMP) and Virtual Router Redundancy Protocol (VRRP) for increased network availability and reliability. With ECMP, the XGS3700/GS3700 Series switch can distribute traffic across multiple high-bandwidth links to increase bandwidth availability. VRRP provides a dynamic and automatic approach to virtual router redundancy. It allows several first-hop virtual routers to dynamically share an IP address, with one assigned as master and the others as backup. Should the master fail, a backup is automa…

Specifications

Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
MIB support
RFC 1066 TCP/IP-based MIB, RFC 1213, 1157 SNMPv2c/v3 MIB, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013 SNMPv2 MIB, RFC 2233 SMIv2 MIB, RFC 2358, RFC 2674, RFC 3621, RFC 2819, 2925, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
24
SFP+ module slots quantity
4
Console port
RS-232
Networking standards
IEEE 802.1ag, IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3aq, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX, 10BASE-T
Port mirroring
Yes
IP routing
Yes
Flow control support
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
DHCP features
DHCP server, DHCP client
Access Control List (ACL)
Yes
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Multicast support
Yes
Management protocols
SNMP v1, v2c, v3
Product colour
Black
Safety
LVD, BSMI
Power over Ethernet (PoE)
No
Certification
FCC Part 15 (Class A) CE EMC (Class A) BSMI ENC RoHS

Request a quote · Phone: 450-735-1466