Zyxel GS1915-8EP

Zyxel GS1915-8EP

Zyxel · Part number: GS1915-8EP

$246.37 · On order

Description

GS1915 Series 8-port GbE Smart Managed Switch The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting. Simple, affordable way to go cloud Our visual step-by-step guide makes it easy to setup switches and other network devices to Nebula either through the Web Interface and mobile APP. Pro-users, small businesses, and chain stores can take advantage of Nebula to access real-time network information and enjoy centrally managed control over the GS1915 Smart Managed switches along with access points and security gateways. GS1915 series switch can satisfy requirements for a wide range of users; for Prosumers, it is able to ensure the quality connectivity for growing home IOT devices, for small business users, it can provide a sturdy network performance for daily operation, for chain store adoptions, it can manage and maintain multiple stores, all while carrying the flexibility to expand networking solution for new store locations instantly NebulaFlex – simply manage it your way! The GS1915 Series supports NebulaFlex technology which provides extended flexibility for users to easily switch network management modes between standalone and our license-free Nebula cloud management platform. The NebulaFlex even allows you to change your mind at any time without additional cost while protecting previous investments on wired technology. Compact size, silent operation Both models in the GS1915 Series come with desktop dimensions and fanless design. The slim and silent Switch can perfectly blend into any working environment without disturbing fan noises. Intelligence to power more devices A…

Specifications

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
8
Power connector
AC-in jack
Networking standards
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support
No
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Full duplex
Yes
Flow control support
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
VLAN support
Yes
Number of VLANs
8
Switching capacity
16 Gbit/s
Forwarding rate
11.9 Mpps
MAC address table
8000 entries
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
0.525 MB
IGMP snooping
Yes
MAC address filtering
Yes
SSH/SSL support
Yes
Multicast support
Yes
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Product colour
Black
LED indicators
Yes
Electromagnetic compatibility
LVD EN60950-1, BSMI CNS14336-1
Mean time between failures (MTBF)
1641000 h
Power source
AC
AC input voltage
200 - 240 V
Power consumption (max)
72 W
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
8

Request a quote · Phone: 450-735-1466