Zyxel GS1900-24EP

Zyxel GS1900-24EP

Zyxel · Part number: GS1900-24EP

$324.80 · On order

Description

Near silent operation The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment. Intelligent PoE+ powers more devices PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port. Speedy Gigabit performance—built for SMBs The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed. Easy and intuitive management The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

Specifications

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
AC-in jack
Networking standards
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
10G support
No
Cable types supported
Cat5, Cat5e
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
No
Ethernet LAN data rates
10,100,1000 Mbit/s
MAC address auto-learning supported
Yes
VLAN support
Yes
Virtual LAN features
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Switching capacity
48 Gbit/s
Forwarding rate
35.7 Mpps
MAC address table
8000 entries
Store-and-forward
Yes
Jumbo frames support
Yes
Jumbo frames
9000
Packet buffer memory
0.525 MB
DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
Static port security
Yes
SSH/SSL support
Yes
Password protection
Yes
Authentication type
HWTACACS+, IEEE 802.1x, RADIUS
Multicast support
Yes
Rack mounting
Yes
Stackable
Yes
Product colour
Black
Reset button
Yes

Request a quote · Phone: 450-735-1466