Zyxel GS1900-24E

Zyxel GS1900-24E

Zyxel · Part number: GS1900-24E

$212.84 · On order

Specifications

Switch type
Managed
Quality of Service (QoS) support
Yes
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
24
Networking standards
IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology
1000BASE-T, 100BASE-T, 10BASE-T
Flow control support
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Security algorithms
802.1x RADIUS
MAC address filtering
Yes
SSH/SSL support
Yes
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Product colour
Black
Safety
LVD EN60950-1, BSMI CNS14336-1
Power over Ethernet (PoE)
No
Certification
CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438

Request a quote · Phone: 450-735-1466