TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch
TP-Link · Part number: SX3032F
$1,335.44 · On order
Description
Omada 32-Port 10GE SFP+ L2+ Managed Switch Easily Build a Whole 10G Multi-gigabit Network Software Defined Networking (SDN) with Cloud Access Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.
Specifications
- Switch type
- Managed
- Switch layer
- L2+
- Quality of Service (QoS) support
- Yes
- Cloud-managed
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- MIB support
- • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB
- Basic switching RJ-45 Ethernet ports quantity
- 1
- Console port
- RJ-45/Micro-USB
- Networking standards
- IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
- Port mirroring
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- IPv4 routes
- 48
- IPv6 routes
- 48
- VLAN support
- Yes
- Virtual LAN features
- Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
- Number of VLANs
- 30
- Switching capacity
- 640 Gbit/s
- Forwarding rate
- 240 Mpps
- MAC address table
- 32000 entries
- Number of queues
- 8
- Static route
- Yes
- Number of static routes
- 128
- Number of IP interfaces
- 128
- Jumbo frames support
- Yes
- Jumbo frames
- 9
- Packet buffer memory
- 24 MB
- DHCP features
- DHCP relay, DHCP server, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Static port security
- Yes
- SSH/SSL support
- Yes
- Loop protection
- Yes
- IP-MAC-Port binding
- Yes
- Authentication
- MAC-based authentication, Port-based authentication
- Password protection
- Yes
Request a quote · Phone: 450-735-1466