TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch
TP-Link · Part number: SX3016F
$830.71 · In stock
Description
Full Fiber Switch with Lightning-Fast 10G Build and expand your lightning-fast network with TP-Link TL-SX3016F—a fully managed switch with full 16-port 10G fiber ports and 320 Gbps switching capacity. Ideal for small, medium, and large business networks, it meets and surpasses the needs for high-speed, reliable, and safe enterprise networks. Seamless Integration to Omada Cloud SDN Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches, and routers, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more. Dual Redundant Power Supplies Two power supplies backing each other up make it an ideal choice for reliable networking architecture. Advanced L3 Features An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs. Secure Networking Our high-quality security features defend against a range of network threats. They include IP-MAC-Port-VID Binding, Port Security, Storm Control, and DHCP Snooping. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. The Access Control Lists (ACL, L2 to L4) restrict access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. User access to the network can be controlled through 802.1X authentication to grant access according to the valid user credentials. Enterprise Level Features A complete lineup of L2+ features is supported. 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control are among the innovative features. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to ap…
Specifications
- Switch type
- Managed
- Switch layer
- L2+/L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Traffic classification
- Yes
- ARP inspection
- Yes
- Configuring Location Settings (CLI)
- Yes
- System event log
- Yes
- MIB support
- RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
- Basic switching RJ-45 Ethernet ports type
- No
- SFP+ module slots quantity
- 16
- Console port
- RJ-45/Micro-USB
- Power connector
- DC-in jack
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3x
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
- Switching capacity
- 320 Gbit/s
- Forwarding rate
- 238.08 Mpps
- MAC address table
- 32000 entries
- Number of queues
- 8
- Static route
- Yes
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 24 MB
- DHCP features
- DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- HTTPS, SSH, SSH-2, SSL/TLS
- MAC address filtering
- Yes
Request a quote · Phone: 450-735-1466