Netgear 10-Port PoE Gigabit Ethernet Smart Switch (GS310TP)

Netgear 10-Port PoE Gigabit Ethernet Smart Switch (GS310TP)

Netgear · Part number: GS310TP-100NAS

$247.87 · On order

Description

S350 Smart Switches (GS310TP) 8-Port Gigabit Ethernet PoE+ Smart Switch with 2 Dedicated SFP Ports (55W) Experience advanced configuration & control with an easy-to-use GUI interface that offers refined control for secure setup, access, and SNMP management. Comes with a modern desktop design for simple and stylish for use in any room or office. Built to last: every NETGEAR network switch is rigorously tested for reliability, quality, and performance. Connectivity, Security and Affordability for Your Smart Business As a leading provider of network equipment for SMBs, NETGEAR® understands the importance of reliable and high performance networks that are SMB budget aware. With the growth of virtualization, cloud-based services and applications like VoIP, video streaming and IP surveillance, SMB networks need to extend beyond simple reliability to performance and security. The NETGEAR S350 Gigabit Smart Managed Pro Switch series is tailored to these essential network needs of your business; delivering unprecedented non-blocking Gigabit bandwidth and solid network security at an affordable cost. Designed for Converged Networks NETGEAR Smart Managed Pro S350 series consists of five switch models, including 8-, 24- and 48-port Gigabit Ethernet switches and 8-, and 24-port Gigabit Ethernet PoE+ switches with 2 or 4 SFP ports for fiber uplinks, offering powerful Layer 2 features, enhanced performance and ease of use. They are purposely designed for converged networks where voice, video, data are all carried on a single network platform. Advanced features such as L2/L3/L4 Access Control Lists (ACLs), Quality of Service (QoS), Link Aggregation Control Protocol (LACP) and Spanning Tree Protocol (STP) will ensure a high-speed and highly secured network environment for your business. Dynamic VLAN Assignment IP phones and PCs can authenticate on the same port but under different VLAN assignment policies. Users are free to move around and enjoy the same level of network access reg…

Specifications

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC1213, RFC1643, RFC1493
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Power connector
DC-in jack
Networking standards
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
Voice VLAN
Number of VLANs
64
Switching capacity
20 Gbit/s
MAC address table
8000 entries
Jumbo frames support
Yes
DHCP features
DHCP client
Access Control List (ACL)
Yes
Access Control List (ACL) IPv4 entries
100
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, EAP, HTTPS, SSL/TLS
Loop protection
Yes
Authentication
Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Password protection
Yes
Authentication type
HWTACACS+, IEEE 802.1x
Multicast support
Yes
Number of multicast groups filtered
256
Rack mounting
No
Product colour
Black
Housing material
Metal
LED indicators
Yes
Number of fans
0 fan(s)

Request a quote · Phone: 450-735-1466