D-Link DGS-3130 Series Gigabit Layer 3 Stackable Managed Switches
D-Link · Part number: DGS-3130-30PS
$2,082.28 · On order
Description
Greater port density. Powerful Layer 3 features. Designed for small to medium-sized business networks, the unified software incorporates Layer 2 and Layer 3 features, with 10-Gigabit ports, greater port density thanks to physical stacking, all of which enables the DGS-3130 Series to be deployed in a variety of environments and topologies, including Metro Ethernet deployments. World-class reliability. Advanced L2 and L3 features including port security, Storm Control, Spanning Tree Protocols, IGMP/MLD Snooping, and IPv6 ND. Management options like a multilingual web-UI, and industry standard CLI support, with support for multiple images and multiple configurations. 6x 10-Gigabit ports, physical stacking for more ports, and they have built-in G.8032 Ethernet Ring Protection Switching (ERPS) to help minimize recovery times to 50 ms. An USB 2.0 interface to store config files, boot images, and syslog. As well as support for an additional external redundant power supply on all models to ensure maximum uptime. Comprehensive security. Includes the latest security such as Multi-layer and Packet Content Access Control Lists (ACL), and Storm Control. And our exclusive D-Link Safeguard Engine has been designed to guard against traffic flooding caused by malicious attacks and protect your business network uptime. IP-MAC-Port Binding allows you to bind a source IP address with an associated MAC and define the port number to enhance user access control. And DHCP Snooping makes the switch learn IP/MAC pairs by snooping DHCP packets and saving them to the IMPB whitelist, giving you extra control. Easy Access Control policies. They feature multiple authentication mechanisms such as 802.1X, Web-based Access Control (WAC), and MAC-based Access Control (MAC) for strict access control and an easy deployment. After authentication, individual policies such as VLAN membership, Quality of Service (QoS) policies, and ACL rules can be assigned to each host. Support for the Microsoft® NAP pol…
Specifications
- Switch type
- Managed
- Switch layer
- L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Gigabit Ethernet (copper) ports quantity
- 24
- 10G Ethernet (copper) ports quantity
- 2
- SFP+ module slots quantity
- 4
- Fiber optic connector
- SFP+
- Console port
- RJ-45
- USB 2.0 ports quantity
- 1
- Power connector
- AC-in jack
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
- 10G support
- Yes
- Copper ethernet cabling technology
- 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
- Port mirroring
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- Fast leave
- Yes
- VLAN support
- Yes
- Virtual LAN features
- MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4094
- Switching capacity
- 168 Gbit/s
- Forwarding rate
- 125 Mpps
- MAC address table
- 16384 entries
- Number of queues
- 8
- Jumbo frames support
- Yes
- Packet buffer memory
- 2 MB
- DHCP features
- DHCP client, DHCP relay, DHCP server, DHCP snooping
- Access Control List (ACL)
- Yes
- Access Control List (ACL) egress
- 512
- Access Control List (ACL) ingress
- 2048
- IGMP snooping
- Yes
Request a quote · Phone: 450-735-1466