Allied Telesis AT-FS750/28-10

Allied Telesis AT-FS750/28-10

Allied Telesis · Part number: AT-FS750/28-10

$288.88 · On order

Description

Fast Ethernet WebSmart Switch These advanced Allied Telesis WebSmart switches integrate the simplicity of unmanaged switches with the performance and reliability of managed switches to provide a cost-effective, yet secure and reliable, solution for users to integrate management at the edge of their networks. With user-friendly web-based management, the FS750 Series is an ideal option for integrating simple management and security into a network solution.

Specifications

Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Basic switching RJ-45 Ethernet ports quantity
28
Basic switching RJ-45 Ethernet ports type
Fast Ethernet (10/100)
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Fast Ethernet (copper) ports quantity
24
Gigabit Ethernet (copper) ports quantity
2
Combo SFP ports quantity
2
Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Port mirroring
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Virtual LAN features
Tagged VLAN, Port-based VLAN
Number of VLANs
4000
MAC address table
8000 entries
Switching capacity
12.8 Gbit/s
Forwarding rate
9.5 Mpps
Jumbo frames support
Yes
Jumbo frames
10000
Packet buffer memory
4.1 MB
DHCP features
DHCP server, DHCP client
Access Control List (ACL)
Yes
Access Control List (ACL) rules
200
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SNMPv3
MAC address filtering
Yes
Password protection
Yes
Multicast support
Yes
Number of multicast groups filtered
256
Rack mounting
Yes
Form factor
1U

Request a quote · Phone: 450-735-1466